RFC 4510 · June 2006 · K. Zeilenga
Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoletes (10)
- RFC 3771 — The Lightweight Directory Access Protocol (LDAP) Intermediate Response Message
- RFC 3377 — Lightweight Directory Access Protocol (v3): Technical Specification
- RFC 2830 — Lightweight Directory Access Protocol (v3): Extension for Transport Layer Security
- RFC 2829 — Authentication Methods for LDAP
- RFC 2256 — A Summary of the X.500(96) User Schema for use with LDAPv3
- RFC 2255 — The LDAP URL Format
- RFC 2254 — The String Representation of LDAP Search Filters
- RFC 2253 — Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names
- RFC 2252 — Lightweight Directory Access Protocol (v3): Attribute Syntax Definitions
- RFC 2251 — Lightweight Directory Access Protocol (v3)
Text
Loading the RFC text…