RFC 2256 · December 1997 · M. Wahl
A Summary of the X.500(96) User Schema for use with LDAPv3
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4519, RFC 4523. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (5)
- RFC 4523 — Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 Certificates
- RFC 4519 — Lightweight Directory Access Protocol (LDAP): Schema for User Applications
- RFC 4517 — Lightweight Directory Access Protocol (LDAP): Syntaxes and Matching Rules
- RFC 4512 — Lightweight Directory Access Protocol (LDAP): Directory Information Models
- RFC 4510 — Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map
Text
Loading the RFC text…