RFC 2255 · December 1997 · T. Howes, M. Smith
The LDAP URL Format
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4510, RFC 4516. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (2)
Obsoletes (1)
Text
Loading the RFC text…