RFC 2251 · December 1997 · M. Wahl, T. Howes, S. Kille
Lightweight Directory Access Protocol (v3)
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513. Read the newer document for current behaviour.
2 verified errata1 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (4)
- RFC 4513 — Lightweight Directory Access Protocol (LDAP): Authentication Methods and Security Mechanisms
- RFC 4512 — Lightweight Directory Access Protocol (LDAP): Directory Information Models
- RFC 4511 — Lightweight Directory Access Protocol (LDAP): The Protocol
- RFC 4510 — Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map
Text
Loading the RFC text…