RFC 2252 · December 1997 · M. Wahl, A. Coulbeck, T. Howes, S. Kille
Lightweight Directory Access Protocol (v3): Attribute Syntax Definitions
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (4)
- RFC 4523 — Lightweight Directory Access Protocol (LDAP) Schema Definitions for X.509 Certificates
- RFC 4517 — Lightweight Directory Access Protocol (LDAP): Syntaxes and Matching Rules
- RFC 4512 — Lightweight Directory Access Protocol (LDAP): Directory Information Models
- RFC 4510 — Lightweight Directory Access Protocol (LDAP): Technical Specification Road Map
Text
Loading the RFC text…