RFC 2253 · December 1997 · M. Wahl, S. Kille, T. Howes
Lightweight Directory Access Protocol (v3): UTF-8 String Representation of Distinguished Names
PROPOSED STANDARDIETF stream
Obsoleted by RFC 4510, RFC 4514. Read the newer document for current behaviour.
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (2)
Text
Loading the RFC text…