RFC 3473 · February 2003 · L. Berger
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (14)
- RFC 8359 — Network-Assigned Upstream Label
- RFC 6780 — RSVP ASSOCIATION Object Extensions
- RFC 6003 — Ethernet Traffic Parameters
- RFC 6002 — Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
- RFC 5420 — Encoding of Attributes for MPLS LSP Establishment Using Resource Reservation Protocol Traffic Engineering (RSVP-TE)
- RFC 5151 — Inter-Domain MPLS and GMPLS Traffic Engineering -- Resource Reservation Protocol-Traffic Engineering (RSVP-TE) Extensions
- RFC 5063 — Extensions to GMPLS Resource Reservation Protocol (RSVP) Graceful Restart
- RFC 4974 — Generalized MPLS (GMPLS) RSVP-TE Signaling Extensions in Support of Calls
- RFC 4874 — Exclude Routes - Extension to Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
- RFC 4873 — GMPLS Segment Recovery
- RFC 4783 — GMPLS - Communication of Alarm Information
- RFC 4420 — Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
- RFC 4201 — Link Bundling in MPLS Traffic Engineering (TE)
- RFC 4003 — GMPLS Signaling Procedure for Egress Control
Text
Loading the RFC text…