RFC 6780 · October 2012 · L. Berger, F. Le Faucheur, A. Narayanan
RSVP ASSOCIATION Object Extensions
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (4)
- RFC 4872 — RSVP-TE Extensions in Support of End-to-End Generalized Multi-Protocol Label Switching (GMPLS) Recovery
- RFC 3473 — Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
- RFC 3209 — RSVP-TE: Extensions to RSVP for LSP Tunnels
- RFC 2205 — Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification
Text
Loading the RFC text…