RFC 2205 · September 1997 · R. Braden, L. Zhang, S. Berson, S. Herzog, S. Jamin
Resource ReSerVation Protocol (RSVP) -- Version 1 Functional Specification
PROPOSED STANDARDIETF stream
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 6780 — RSVP ASSOCIATION Object Extensions
- RFC 6437 — IPv6 Flow Label Specification
- RFC 5946 — Resource Reservation Protocol (RSVP) Extensions for Path-Triggered RSVP Receiver Proxy
- RFC 4495 — A Resource Reservation Protocol (RSVP) Extension for the Reduction of Bandwidth of a Reservation Flow
- RFC 3936 — Procedures for Modifying the Resource reSerVation Protocol (RSVP)
- RFC 2750 — RSVP Extensions for Policy Control
Text
Loading the RFC text…