RFC 3209 · December 2001 · D. Awduche, L. Berger, D. Gan, T. Li, V. Srinivasan, G. Swallow
RSVP-TE: Extensions to RSVP for LSP Tunnels
PROPOSED STANDARDIETF stream
1 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (9)
- RFC 7274 — Allocating and Retiring Special-Purpose MPLS Labels
- RFC 6790 — The Use of Entropy Labels in MPLS Forwarding
- RFC 6780 — RSVP ASSOCIATION Object Extensions
- RFC 5711 — Node Behavior upon Originating and Receiving Resource Reservation Protocol (RSVP) Path Error Messages
- RFC 5420 — Encoding of Attributes for MPLS LSP Establishment Using Resource Reservation Protocol Traffic Engineering (RSVP-TE)
- RFC 5151 — Inter-Domain MPLS and GMPLS Traffic Engineering -- Resource Reservation Protocol-Traffic Engineering (RSVP-TE) Extensions
- RFC 4874 — Exclude Routes - Extension to Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
- RFC 4420 — Encoding of Attributes for Multiprotocol Label Switching (MPLS) Label Switched Path (LSP) Establishment Using Resource ReserVation Protocol-Traffic Engineering (RSVP-TE)
- RFC 3936 — Procedures for Modifying the Resource reSerVation Protocol (RSVP)
Text
Loading the RFC text…