RFC 7274 · June 2014 · K. Kompella, L. Andersson, A. Farrel
Allocating and Retiring Special-Purpose MPLS Labels
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (1)
Updates (13)
- RFC 6790 — The Use of Entropy Labels in MPLS Forwarding
- RFC 6478 — Pseudowire Status for Static Pseudowires
- RFC 6391 — Flow-Aware Transport of Pseudowires over an MPLS Packet Switched Network
- RFC 5960 — MPLS Transport Profile Data Plane Architecture
- RFC 5921 — A Framework for MPLS in Transport Networks
- RFC 5586 — MPLS Generic Associated Channel
- RFC 5331 — MPLS Upstream Label Assignment and Context-Specific Label Space
- RFC 4928 — Avoiding Equal Cost Multipath Treatment in MPLS Networks
- RFC 4182 — Removing a Restriction on the use of MPLS Explicit NULL
- RFC 3811 — Definitions of Textual Conventions (TCs) for Multiprotocol Label Switching (MPLS) Management
- RFC 3209 — RSVP-TE: Extensions to RSVP for LSP Tunnels
- RFC 3038 — VCID Notification over ATM link for LDP
- RFC 3032 — MPLS Label Stack Encoding
Text
Loading the RFC text…