RFC 5586 · June 2009 · M. Bocci, M. Vigoureux, S. Bryant
MPLS Generic Associated Channel
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (4)
- RFC 7274 — Allocating and Retiring Special-Purpose MPLS Labels
- RFC 7214 — Moving Generic Associated Channel (G-ACh) IANA Registries to a New Registry
- RFC 7026 — Retiring TLVs from the Associated Channel Header of the MPLS Generic Associated Channel
- RFC 6423 — Using the Generic Associated Channel Label for Pseudowire in the MPLS Transport Profile (MPLS-TP)
Text
Loading the RFC text…