RFC 3032 · January 2001 · E. Rosen, D. Tappan, G. Fedorkow, Y. Rekhter, D. Farinacci, T. Li, A. Conta
MPLS Label Stack Encoding
PROPOSED STANDARDIETF stream
3 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (9)
- RFC 9017 — Special-Purpose Label Terminology
- RFC 7274 — Allocating and Retiring Special-Purpose MPLS Labels
- RFC 5586 — MPLS Generic Associated Channel
- RFC 5462 — Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
- RFC 5332 — MPLS Multicast Encapsulations
- RFC 5129 — Explicit Congestion Marking in MPLS
- RFC 4182 — Removing a Restriction on the use of MPLS Explicit NULL
- RFC 3443 — Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks
- RFC 3270 — Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
Text
Loading the RFC text…