RFC 5462 · February 2009 · L. Andersson, R. Asati
Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (13)
- RFC 5129 — Explicit Congestion Marking in MPLS
- RFC 4761 — Virtual Private LAN Service (VPLS) Using BGP for Auto-Discovery and Signaling
- RFC 4448 — Encapsulation Methods for Transport of Ethernet over MPLS Networks
- RFC 4379 — Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
- RFC 4364 — BGP/MPLS IP Virtual Private Networks (VPNs)
- RFC 4182 — Removing a Restriction on the use of MPLS Explicit NULL
- RFC 3985 — Pseudo Wire Emulation Edge-to-Edge (PWE3) Architecture
- RFC 3564 — Requirements for Support of Differentiated Services-aware MPLS Traffic Engineering
- RFC 3469 — Framework for Multi-Protocol Label Switching (MPLS)-based Recovery
- RFC 3443 — Time To Live (TTL) Processing in Multi-Protocol Label Switching (MPLS) Networks
- RFC 3272 — Overview and Principles of Internet Traffic Engineering
- RFC 3270 — Multi-Protocol Label Switching (MPLS) Support of Differentiated Services
- RFC 3032 — MPLS Label Stack Encoding
Text
Loading the RFC text…