RFC 4379 · February 2006 · K. Kompella, G. Swallow
Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
PROPOSED STANDARDIETF stream
Obsoleted by RFC 8029. Read the newer document for current behaviour.
5 verified errata2 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (8)
- RFC 7743 — Relayed Echo Reply Mechanism for Label Switched Path (LSP) Ping
- RFC 7537 — IANA Registries for LSP Ping Code Points
- RFC 7506 — IPv6 Router Alert Option for MPLS Operations, Administration, and Maintenance (OAM)
- RFC 6829 — Label Switched Path (LSP) Ping for Pseudowire Forwarding Equivalence Classes (FECs) Advertised over IPv6
- RFC 6426 — MPLS On-Demand Connectivity Verification and Route Tracing
- RFC 6425 — Detecting Data-Plane Failures in Point-to-Multipoint MPLS - Extensions to LSP Ping
- RFC 6424 — Mechanism for Performing Label Switched Path Ping (LSP Ping) over MPLS Tunnels
- RFC 5462 — Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
Text
Loading the RFC text…