RFC 8029 · March 2017 · K. Kompella, G. Swallow, C. Pignataro, N. Kumar, S. Aldrin, M. Chen
Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
PROPOSED STANDARDIETF stream
2 verified errata3 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (3)
Obsoletes (4)
- RFC 7537 — IANA Registries for LSP Ping Code Points
- RFC 6829 — Label Switched Path (LSP) Ping for Pseudowire Forwarding Equivalence Classes (FECs) Advertised over IPv6
- RFC 6424 — Mechanism for Performing Label Switched Path Ping (LSP Ping) over MPLS Tunnels
- RFC 4379 — Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
Text
Loading the RFC text…