RFC 1122 · October 1989 · R. Braden
Requirements for Internet Hosts - Communication Layers
INTERNET STANDARDLegacy stream
6 verified errata6 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (9)
- RFC 9293 — Transmission Control Protocol (TCP)
- RFC 8029 — Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
- RFC 6864 — Updated Specification of the IPv4 ID Field
- RFC 6633 — Deprecation of ICMP Source Quench Messages
- RFC 6298 — Computing TCP's Retransmission Timer
- RFC 6093 — On the Implementation of the TCP Urgent Mechanism
- RFC 5884 — Bidirectional Forwarding Detection (BFD) for MPLS Label Switched Paths (LSPs)
- RFC 4379 — Detecting Multi-Protocol Label Switched (MPLS) Data Plane Failures
- RFC 1349 — Type of Service in the Internet Protocol Suite
Updates (1)
Text
Loading the RFC text…