RFC 1349 · July 1992 · P. Almquist
Type of Service in the Internet Protocol Suite
PROPOSED STANDARDIETF stream
Obsoleted by RFC 2474. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updates (7)
- RFC 1248 — OSPF Version 2 Management Information Base
- RFC 1247 — OSPF Version 2
- RFC 1195 — Use of OSI IS-IS for routing in TCP/IP and dual environments
- RFC 1123 — Requirements for Internet Hosts - Application and Support
- RFC 1122 — Requirements for Internet Hosts - Communication Layers
- RFC 1060 — Assigned numbers
- RFC 791 — Internet Protocol
Text
Loading the RFC text…