RFC 1123 · October 1989 · R. Braden
Requirements for Internet Hosts - Application and Support
INTERNET STANDARDLegacy stream
8 verified errata1 reported (unverified)
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (6)
- RFC 9210 — DNS Transport over TCP - Operational Requirements
- RFC 7766 — DNS Transport over TCP - Implementation Requirements
- RFC 5966 — DNS Transport over TCP - Implementation Requirements
- RFC 5321 — Simple Mail Transfer Protocol
- RFC 2181 — Clarifications to the DNS Specification
- RFC 1349 — Type of Service in the Internet Protocol Suite
Text
Loading the RFC text…