RFC 822 · August 1982 · D. Crocker
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
INTERNET STANDARDLegacy stream
Obsoleted by RFC 2822. Read the newer document for current behaviour.
1 verified errata3 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updated by (5)
- RFC 2156 — MIXER (Mime Internet X.400 Enhanced Relay): Mapping between X.400 and RFC 822/MIME
- RFC 1327 — Mapping between X.400(1988) / ISO 10021 and RFC 822
- RFC 1148 — Mapping between X.400(1988) / ISO 10021 and RFC 822
- RFC 1138 — Mapping between X.400(1988) / ISO 10021 and RFC 822
- RFC 1123 — Requirements for Internet Hosts - Application and Support
Text
Loading the RFC text…