rfc-visual
GitHub

RFC 1148 · March 1990 · S.E. Kille

Mapping between X.400(1988) / ISO 10021 and RFC 822

EXPERIMENTALLegacy stream

Obsoleted by RFC 1327, RFC 2156. Read the newer document for current behaviour.

1 held for document update

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…