RFC 1026 · September 1987 · S.E. Kille
Addendum to RFC 987: (Mapping between X.400 and RFC-822)
UNKNOWNLegacy stream
Obsoleted by RFC 1327, RFC 2156. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (2)
Updated by (2)
Updates (1)
Text
Loading the RFC text…