RFC 2181 · July 1997 · R. Elz, R. Bush
Clarifications to the DNS Specification
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (7)
- RFC 8767 — Serving Stale Data to Improve DNS Resiliency
- RFC 5452 — Measures for Making DNS More Resilient against Forged Answers
- RFC 4343 — Domain Name System (DNS) Case Insensitivity Clarification
- RFC 4035 — Protocol Modifications for the DNS Security Extensions
- RFC 4034 — Resource Records for the DNS Security Extensions
- RFC 4033 — DNS Security Introduction and Requirements
- RFC 2535 — Domain Name System Security Extensions
Text
Loading the RFC text…