RFC 4364 · February 2006 · E. Rosen, Y. Rekhter
BGP/MPLS IP Virtual Private Networks (VPNs)
PROPOSED STANDARDIETF stream
1 verified errata2 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (3)
- RFC 5462 — Multiprotocol Label Switching (MPLS) Label Stack Entry: "EXP" Field Renamed to "Traffic Class" Field
- RFC 4684 — Constrained Route Distribution for Border Gateway Protocol/MultiProtocol Label Switching (BGP/MPLS) Internet Protocol (IP) Virtual Private Networks (VPNs)
- RFC 4577 — OSPF as the Provider/Customer Edge Protocol for BGP/MPLS IP Virtual Private Networks (VPNs)
Obsoletes (1)
Text
Loading the RFC text…