RFC 6002 · October 2010 · L. Berger, D. Fedyk
Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (6)
- RFC 5307 — IS-IS Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
- RFC 4203 — OSPF Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
- RFC 4202 — Routing Extensions in Support of Generalized Multi-Protocol Label Switching (GMPLS)
- RFC 3945 — Generalized Multi-Protocol Label Switching (GMPLS) Architecture
- RFC 3473 — Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource ReserVation Protocol-Traffic Engineering (RSVP-TE) Extensions
- RFC 3471 — Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
Text
Loading the RFC text…