RFC 3471 · February 2003 · L. Berger
Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (9)
- RFC 8359 — Network-Assigned Upstream Label
- RFC 7699 — Generalized Labels for the Flexi-Grid in Lambda Switch Capable (LSC) Label Switching Routers
- RFC 7074 — Revised Definition of the GMPLS Switching Capability and Type Fields
- RFC 6205 — Generalized Labels for Lambda-Switch-Capable (LSC) Label Switching Routers
- RFC 6003 — Ethernet Traffic Parameters
- RFC 6002 — Generalized MPLS (GMPLS) Data Channel Switching Capable (DCSC) and Channel Set Label Extensions
- RFC 4872 — RSVP-TE Extensions in Support of End-to-End Generalized Multi-Protocol Label Switching (GMPLS) Recovery
- RFC 4328 — Generalized Multi-Protocol Label Switching (GMPLS) Signaling Extensions for G.709 Optical Transport Networks Control
- RFC 4201 — Link Bundling in MPLS Traffic Engineering (TE)
Text
Loading the RFC text…