RFC 8553 · March 2019 · D. Crocker
DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
BEST CURRENT PRACTICEIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (33)
- RFC 8145 — Signaling Trust Anchor Knowledge in DNS Security Extensions (DNSSEC)
- RFC 7489 — Domain-based Message Authentication, Reporting, and Conformance (DMARC)
- RFC 7208 — Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1
- RFC 6763 — DNS-Based Service Discovery
- RFC 6733 — Diameter Base Protocol
- RFC 6376 — DomainKeys Identified Mail (DKIM) Signatures
- RFC 6186 — Use of SRV Records for Locating Email Submission/Access Services
- RFC 6120 — Extensible Messaging and Presence Protocol (XMPP): Core
- RFC 5928 — Traversal Using Relays around NAT (TURN) Resolution Mechanism
- RFC 5864 — DNS SRV Resource Records for AFS
- RFC 5804 — A Protocol for Remotely Managing Sieve Scripts
- RFC 5780 — NAT Behavior Discovery Using Session Traversal Utilities for NAT (STUN)
- RFC 5766 — Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)
- RFC 5679 — Locating IEEE 802.21 Mobility Services Using DNS
- RFC 5617 — DomainKeys Identified Mail (DKIM) Author Domain Signing Practices (ADSP)
- RFC 5555 — Mobile IPv6 Support for Dual Stack Hosts and Routers
- RFC 5518 — Vouch By Reference
- RFC 5415 — Control And Provisioning of Wireless Access Points (CAPWAP) Protocol Specification
- RFC 5389 — Session Traversal Utilities for NAT (STUN)
- RFC 5328 — A Uniform Resource Name (URN) Namespace for the Digital Video Broadcasting Project (DVB)
- RFC 5026 — Mobile IPv6 Bootstrapping in Split Scenario
- RFC 4976 — Relay Extensions for the Message Sessions Relay Protocol (MSRP)
- RFC 4387 — Internet X.509 Public Key Infrastructure Operational Protocols: Certificate Store Access via HTTP
- RFC 4386 — Internet X.509 Public Key Infrastructure Repository Locator Service
- RFC 4227 — Using the Simple Object Access Protocol (SOAP) in Blocks Extensible Exchange Protocol (BEEP)
- RFC 4120 — The Kerberos Network Authentication Service (V5)
- RFC 3958 — Domain-Based Application Service Location Using SRV RRs and the Dynamic Delegation Discovery Service (DDDS)
- RFC 3887 — Message Tracking Query Protocol
- RFC 3832 — Remote Service Discovery in the Service Location Protocol (SLP) via DNS SRV
- RFC 3620 — The TUNNEL Profile
- RFC 3529 — Using Extensible Markup Language-Remote Procedure Calling (XML-RPC) in Blocks Extensible Exchange Protocol (BEEP)
- RFC 3263 — Session Initiation Protocol (SIP): Locating SIP Servers
- RFC 2782 — A DNS RR for specifying the location of services (DNS SRV)
Text
Loading the RFC text…