RFC 7489 · March 2015 · M. Kucherawy, E. Zwicky
Domain-based Message Authentication, Reporting, and Conformance (DMARC)
INFORMATIONALINDEPENDENT stream
Obsoleted by RFC 9989, RFC 9990, RFC 9991. Read the newer document for current behaviour.
4 verified errata11 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (3)
Text
Loading the RFC text…