RFC 6376 · September 2011 · D. Crocker, T. Hansen, M. Kucherawy
DomainKeys Identified Mail (DKIM) Signatures
INTERNET STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (4)
- RFC 8616 — Email Authentication for Internationalized Mail
- RFC 8553 — DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
- RFC 8463 — A New Cryptographic Signature Method for DomainKeys Identified Mail (DKIM)
- RFC 8301 — Cryptographic Algorithm and Key Usage Update to DomainKeys Identified Mail (DKIM)
Text
Loading the RFC text…