RFC 5672 · August 2009 · D. Crocker
RFC 4871 DomainKeys Identified Mail (DKIM) Signatures -- Update
PROPOSED STANDARDIETF stream
Obsoleted by RFC 6376. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Text
Loading the RFC text…