RFC 4120 · July 2005 · C. Neuman, T. Yu, S. Hartman, K. Raeburn
The Kerberos Network Authentication Service (V5)
PROPOSED STANDARDIETF stream
1 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (13)
- RFC 8553 — DNS Attrleaf Changes: Fixing Specifications That Use Underscored Node Names
- RFC 8429 — Deprecate Triple-DES (3DES) and RC4 in Kerberos
- RFC 8129 — Authentication Indicator in Kerberos Tickets
- RFC 8062 — Anonymity Support for Kerberos
- RFC 7751 — Kerberos Authorization Data Container Authenticated by Multiple Message Authentication Codes (MACs)
- RFC 6806 — Kerberos Principal Name Canonicalization and Cross-Realm Referrals
- RFC 6649 — Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
- RFC 6113 — A Generalized Framework for Kerberos Pre-Authentication
- RFC 6112 — Anonymity Support for Kerberos
- RFC 6111 — Additional Kerberos Naming Constraints
- RFC 5896 — Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
- RFC 5021 — Extended Kerberos Version 5 Key Distribution Center (KDC) Exchanges over TCP
- RFC 4537 — Kerberos Cryptosystem Negotiation Extension
Text
Loading the RFC text…