RFC 5896 · June 2010 · L. Hornquist Astrand, S. Hartman
Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (4)
- RFC 4121 — The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
- RFC 4120 — The Kerberos Network Authentication Service (V5)
- RFC 2744 — Generic Security Service API Version 2 : C-bindings
- RFC 2743 — Generic Security Service Application Program Interface Version 2, Update 1
Text
Loading the RFC text…