RFC 4121 · July 2005 · L. Zhu, K. Jaganathan, S. Hartman
The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (5)
- RFC 8062 — Anonymity Support for Kerberos
- RFC 6649 — Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
- RFC 6542 — Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Channel Binding Hash Agility
- RFC 6112 — Anonymity Support for Kerberos
- RFC 5896 — Generic Security Service Application Program Interface (GSS-API): Delegate if Approved by Policy
Text
Loading the RFC text…