RFC 6649 · July 2012 · L. Hornquist Astrand, T. Yu
Deprecate DES, RC4-HMAC-EXP, and Other Weak Cryptographic Algorithms in Kerberos
BEST CURRENT PRACTICEIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (4)
- RFC 4757 — The RC4-HMAC Kerberos Encryption Types Used by Microsoft Windows
- RFC 4121 — The Kerberos Version 5 Generic Security Service Application Program Interface (GSS-API) Mechanism: Version 2
- RFC 4120 — The Kerberos Network Authentication Service (V5)
- RFC 1964 — The Kerberos Version 5 GSS-API Mechanism
Text
Loading the RFC text…