RFC 6335 · August 2011 · M. Cotton, L. Eggert, J. Touch, M. Westerlund, S. Cheshire
Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
BEST CURRENT PRACTICEIETF stream
1 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (6)
- RFC 5595 — The Datagram Congestion Control Protocol (DCCP) Service Codes
- RFC 4960 — Stream Control Transmission Protocol
- RFC 4340 — Datagram Congestion Control Protocol (DCCP)
- RFC 3828 — The Lightweight User Datagram Protocol (UDP-Lite)
- RFC 2782 — A DNS RR for specifying the location of services (DNS SRV)
- RFC 2780 — IANA Allocation Guidelines For Values In the Internet Protocol and Related Headers
Text
Loading the RFC text…