RFC 2780 · March 2000 · S. Bradner, V. Paxson
IANA Allocation Guidelines For Values In the Internet Protocol and Related Headers
BEST CURRENT PRACTICELegacy stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (5)
- RFC 7045 — Transmission and Processing of IPv6 Extension Headers
- RFC 6335 — Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
- RFC 5771 — IANA Guidelines for IPv4 Multicast Address Assignments
- RFC 5237 — IANA Allocation Guidelines for the Protocol Field
- RFC 4443 — Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
Text
Loading the RFC text…