RFC 4340 · March 2006 · E. Kohler, M. Handley, S. Floyd
Datagram Congestion Control Protocol (DCCP)
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (4)
- RFC 6773 — DCCP-UDP: A Datagram Congestion Control Protocol UDP Encapsulation for NAT Traversal
- RFC 6335 — Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
- RFC 5596 — Datagram Congestion Control Protocol (DCCP) Simultaneous-Open Technique to Facilitate NAT/Middlebox Traversal
- RFC 5595 — The Datagram Congestion Control Protocol (DCCP) Service Codes
Text
Loading the RFC text…