RFC 4960 · September 2007 · R. Stewart
Stream Control Transmission Protocol
PROPOSED STANDARDIETF stream
Obsoleted by RFC 9260. Read the newer document for current behaviour.
10 verified errata3 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updated by (4)
- RFC 8899 — Packetization Layer Path MTU Discovery for Datagram Transports
- RFC 7053 — SACK-IMMEDIATELY Extension for the Stream Control Transmission Protocol
- RFC 6335 — Internet Assigned Numbers Authority (IANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry
- RFC 6096 — Stream Control Transmission Protocol (SCTP) Chunk Flags Registration
Text
Loading the RFC text…