RFC 9260 · June 2022 · R. Stewart, M. Tüxen, K. Nielsen
Stream Control Transmission Protocol
PROPOSED STANDARDIETF stream
5 verified errata1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoletes (5)
- RFC 8540 — Stream Control Transmission Protocol: Errata and Issues in RFC 4960
- RFC 7053 — SACK-IMMEDIATELY Extension for the Stream Control Transmission Protocol
- RFC 6096 — Stream Control Transmission Protocol (SCTP) Chunk Flags Registration
- RFC 4960 — Stream Control Transmission Protocol
- RFC 4460 — Stream Control Transmission Protocol (SCTP) Specification Errata and Issues
Text
Loading the RFC text…