RFC 8899 · September 2020 · G. Fairhurst, T. Jones, M. Tüxen, I. Rüngeler, T. Völker
Packetization Layer Path MTU Discovery for Datagram Transports
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (5)
- RFC 8261 — Datagram Transport Layer Security (DTLS) Encapsulation of SCTP Packets
- RFC 8085 — UDP Usage Guidelines
- RFC 6951 — UDP Encapsulation of Stream Control Transmission Protocol (SCTP) Packets for End-Host to End-Host Communication
- RFC 4960 — Stream Control Transmission Protocol
- RFC 4821 — Packetization Layer Path MTU Discovery
Text
Loading the RFC text…