RFC 5494 · April 2009 · J. Arkko, C. Pignataro
IANA Allocation Guidelines for the Address Resolution Protocol (ARP)
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (14)
- RFC 4701 — A DNS Resource Record (RR) for Encoding Dynamic Host Configuration Protocol (DHCP) Information (DHCID RR)
- RFC 4361 — Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)
- RFC 4338 — Transmission of IPv6, IPv4, and Address Resolution Protocol (ARP) Packets over Fibre Channel
- RFC 3315 — Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 2835 — IP and ARP over HIPPI-6400 (GSN)
- RFC 2834 — ARP and IP Broadcast over HIPPI-800
- RFC 2225 — Classical IP and ARP over ATM
- RFC 2176 — IPv4 over MAPOS Version 1
- RFC 2132 — DHCP Options and BOOTP Vendor Extensions
- RFC 2131 — Dynamic Host Configuration Protocol
- RFC 1329 — Thoughts on Address Resolution for Dual MAC FDDI Networks
- RFC 1044 — Internet Protocol on Network System's HYPERchannel: Protocol Specification
- RFC 951 — Bootstrap Protocol
- RFC 826 — An Ethernet Address Resolution Protocol: Or Converting Network Protocol Addresses to 48.bit Ethernet Address for Transmission on Ethernet Hardware
Text
Loading the RFC text…