RFC 3315 · July 2003 · R. Droms, J. Bound, B. Volz, T. Lemon, C. Perkins, M. Carney
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
PROPOSED STANDARDIETF stream
Obsoleted by RFC 8415. Read the newer document for current behaviour.
7 verified errata3 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updated by (9)
- RFC 7550 — Issues and Recommendations with Multiple Stateful DHCPv6 Options
- RFC 7283 — Handling Unknown DHCPv6 Messages
- RFC 7227 — Guidelines for Creating New DHCPv6 Options
- RFC 7083 — Modification to Default Values of SOL_MAX_RT and INF_MAX_RT
- RFC 6644 — Rebind Capability in DHCPv6 Reconfigure Messages
- RFC 6422 — Relay-Supplied DHCP Options
- RFC 6221 — Lightweight DHCPv6 Relay Agent
- RFC 5494 — IANA Allocation Guidelines for the Address Resolution Protocol (ARP)
- RFC 4361 — Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)
Text
Loading the RFC text…