RFC 8415 · November 2018 · T. Mrugalski, M. Siodelski, B. Volz, A. Yourtchenko, M. Richardson, S. Jiang, T. Lemon, T. Winters
Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
PROPOSED STANDARDIETF stream
Obsoleted by RFC 9915. Read the newer document for current behaviour.
1 verified errata2 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Obsoletes (7)
- RFC 7550 — Issues and Recommendations with Multiple Stateful DHCPv6 Options
- RFC 7283 — Handling Unknown DHCPv6 Messages
- RFC 7083 — Modification to Default Values of SOL_MAX_RT and INF_MAX_RT
- RFC 4242 — Information Refresh Time Option for Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
- RFC 3736 — Stateless Dynamic Host Configuration Protocol (DHCP) Service for IPv6
- RFC 3633 — IPv6 Prefix Options for Dynamic Host Configuration Protocol (DHCP) version 6
- RFC 3315 — Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
Text
Loading the RFC text…