RFC 951 · September 1985 · W.J. Croft, J. Gilmore
Bootstrap Protocol
DRAFT STANDARDLegacy stream
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (5)
- RFC 5494 — IANA Allocation Guidelines for the Address Resolution Protocol (ARP)
- RFC 1542 — Clarifications and Extensions for the Bootstrap Protocol
- RFC 1532 — Clarifications and Extensions for the Bootstrap Protocol
- RFC 1497 — BOOTP Vendor Information Extensions
- RFC 1395 — BOOTP Vendor Information Extensions
Text
Loading the RFC text…