RFC 2132 · March 1997 · S. Alexander, R. Droms
DHCP Options and BOOTP Vendor Extensions
DRAFT STANDARDIETF stream
2 verified errata2 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (5)
- RFC 5494 — IANA Allocation Guidelines for the Address Resolution Protocol (ARP)
- RFC 4833 — Timezone Options for DHCP
- RFC 4361 — Node-specific Client Identifiers for Dynamic Host Configuration Protocol Version Four (DHCPv4)
- RFC 3942 — Reclassifying Dynamic Host Configuration Protocol version 4 (DHCPv4) Options
- RFC 3442 — The Classless Static Route Option for Dynamic Host Configuration Protocol (DHCP) version 4
Obsoletes (1)
Text
Loading the RFC text…