RFC 3261 · July 2002 · J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, J. Peterson, R. Sparks, M. Handley, E. Schooler
SIP: Session Initiation Protocol
PROPOSED STANDARDIETF stream
12 verified errata16 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (21)
- RFC 8996 — Deprecating TLS 1.0 and TLS 1.1
- RFC 8898 — Third-Party Token-Based Authentication and Authorization for Session Initiation Protocol (SIP)
- RFC 8760 — The Session Initiation Protocol (SIP) Digest Access Authentication Scheme
- RFC 8591 — SIP-Based Messaging with S/MIME
- RFC 8217 — Clarifications for When to Use the name-addr Production in SIP Messages
- RFC 7463 — Shared Appearances of a Session Initiation Protocol (SIP) Address of Record (AOR)
- RFC 7462 — URNs for the Alert-Info Header Field of the Session Initiation Protocol (SIP)
- RFC 6878 — IANA Registry for the Session Initiation Protocol (SIP) "Priority" Header Field
- RFC 6665 — SIP-Specific Event Notification
- RFC 6141 — Re-INVITE and Target-Refresh Request Handling in the Session Initiation Protocol (SIP)
- RFC 6026 — Correct Transaction Handling for 2xx Responses to Session Initiation Protocol (SIP) INVITE Requests
- RFC 5954 — Essential Correction for IPv6 ABNF and URI Comparison in RFC 3261
- RFC 5922 — Domain Certificates in the Session Initiation Protocol (SIP)
- RFC 5630 — The Use of the SIPS URI Scheme in the Session Initiation Protocol (SIP)
- RFC 5626 — Managing Client-Initiated Connections in the Session Initiation Protocol (SIP)
- RFC 5621 — Message Body Handling in the Session Initiation Protocol (SIP)
- RFC 5393 — Addressing an Amplification Vulnerability in Session Initiation Protocol (SIP) Forking Proxies
- RFC 4916 — Connected Identity in the Session Initiation Protocol (SIP)
- RFC 4320 — Actions Addressing Identified Issues with the Session Initiation Protocol's (SIP) Non-INVITE Transaction
- RFC 3853 — S/MIME Advanced Encryption Standard (AES) Requirement for the Session Initiation Protocol (SIP)
- RFC 3265 — Session Initiation Protocol (SIP)-Specific Event Notification
Obsoletes (1)
Text
Loading the RFC text…