rfc-visual
GitHub

RFC 2543 · March 1999 · M. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg

SIP: Session Initiation Protocol

PROPOSED STANDARDIETF stream

Obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265. Read the newer document for current behaviour.

Index fetched 2026-10-19 from rfc-editor.org

A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming

Lineage

Text

Loading the RFC text…