RFC 3265 · July 2002 · A. B. Roach
Session Initiation Protocol (SIP)-Specific Event Notification
PROPOSED STANDARDIETF stream
Obsoleted by RFC 6665. Read the newer document for current behaviour.
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Obsoleted by (1)
Updated by (3)
- RFC 6446 — Session Initiation Protocol (SIP) Event Notification Extension for Notification Rate Control
- RFC 5727 — Change Process for the Session Initiation Protocol (SIP) and the Real-time Applications and Infrastructure Area
- RFC 5367 — Subscriptions to Request-Contained Resource Lists in the Session Initiation Protocol (SIP)
Obsoletes (1)
Updates (1)
Text
Loading the RFC text…