RFC 8217 · August 2017 · R. Sparks
Clarifications for When to Use the name-addr Production in SIP Messages
PROPOSED STANDARDIETF stream
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updates (9)
- RFC 5502 — The SIP P-Served-User Private-Header (P-Header) for the 3GPP IP Multimedia (IM) Core Network (CN) Subsystem
- RFC 5360 — A Framework for Consent-Based Communications in the Session Initiation Protocol (SIP)
- RFC 5318 — The Session Initiation Protocol (SIP) P-Refused-URI-List Private-Header (P-Header)
- RFC 5002 — The Session Initiation Protocol (SIP) P-Profile-Key Private Header (P-Header)
- RFC 4508 — Conveying Feature Tags with the Session Initiation Protocol (SIP) REFER Method
- RFC 3892 — The Session Initiation Protocol (SIP) Referred-By Mechanism
- RFC 3515 — The Session Initiation Protocol (SIP) Refer Method
- RFC 3325 — Private Extensions to the Session Initiation Protocol (SIP) for Asserted Identity within Trusted Networks
- RFC 3261 — SIP: Session Initiation Protocol
Text
Loading the RFC text…