RFC 8447 · August 2018 · J. Salowey, S. Turner
IANA Registry Updates for TLS and DTLS
PROPOSED STANDARDIETF stream
1 held for document update
Index fetched 2026-10-19 from rfc-editor.org
A visual explanation of this RFC hasn't been generated yet. Showing its lineage and text. What's coming
Lineage
100%
Updated by (1)
Updates (8)
- RFC 7301 — Transport Layer Security (TLS) Application-Layer Protocol Negotiation Extension
- RFC 6520 — Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS) Heartbeat Extension
- RFC 5878 — Transport Layer Security (TLS) Authorization Extensions
- RFC 5705 — Keying Material Exporters for Transport Layer Security (TLS)
- RFC 5246 — The Transport Layer Security (TLS) Protocol Version 1.2
- RFC 5077 — Transport Layer Security (TLS) Session Resumption without Server-Side State
- RFC 4680 — TLS Handshake Message for Supplemental Data
- RFC 3749 — Transport Layer Security Protocol Compression Methods
Text
Loading the RFC text…